HOOKED UP MY NEW usbuirt…didn’t recognize it.

Hi Nolos,

Could you give us all more details about how you connected your USBUIRT? What Vera firmware you’re using? And details like, “Have you used a USBUIRT before with a different setup?”

Thanks… I’m very curious.

The Wiki said to plug it into the USB and Vera would auto recognize it in the Devices Section. I tried it in both ports. I am running the newest firmware (Luup Version). I have the USBUIRT here and my remote extenders in place. All I need now is for it to work and for that database that was promised this week. I can submit my model #'s to my AV equip. if MCV needs it but I am REALLY ready to roll here.

Try to submit a ticket - USBUIRT worth the effort

Tried to hook up my USBUIRT today. FW 862. Vera did not detect it. The red LED is blinking and showing activity. I am leaving the 862 because its to many bugs to be of ANY use to me at the moment

[ul][li]My components does not all register properly like the 3in1 sensor that does not show temp or light and does not come up as trigger options in my scenes[/li]
[li]Timers and scenes generaly not working[/li][/ul]

I submitted a ticket

Where is our IR pages we were promised this week?

no answers?

This morning, MiCasaVerde posted (under the ‘IR’ thread):

“The latest release [.899 or .900] supports the gc-100 (which is hardwired), and the usb-uirt (usb->ir).”