Unable to communicate with your unit

Hi, Im a newbie, trying to understand the basics. I have used this forum to gain a better understanding of how to get the most of Veralite. Today I experienced the following error while trying to access VeraLite. " Unable to communicate with your unit. Please be sure the unit is powered and connected to Internet". I was able to access Veralite earlier in the day. This error has lasted a number of hours now. I tried the following: 1) disconnect/reconnect modem, router, Veralite. 2) rebooted my computer, 3) cleared the cache. I also checked my smart phone app and can’t access Veralite there either. I use IE9 but tried Firefox and received the same error. I can remotely log in to the CPMios site see the header but can’t access the unit. I hope there is someone who has had a similar experience and can provide some information or instruction. I did a search of the problem here and did not find a definitive answer to what the problem is it and how to fix it. Also, since my unit information is not available to see, I can’t access a recent restore point. Thanks for any assistance provided.

Hello,

If you see a yellow band can you please hit the ‘Request tech support’ button and submit a trouble ticket so we can help you.

Thank you.

I get the message “loading please wait”…the last hour.
Hope it is an improvement worth waiting for.
I am on ui6

How are you accessing your Vera unit? UI6 requires a different way to access your vera unit remotely. You will need to go to Login.

  • Garrett

Thanks Garret
Untill this morning I have been able to get local acces the same way as with ui5, and I can see the ui (mine for sure) behind the loading icon.
I updated the first day, at that time it was not possible to get local acces two days later it was, so it must be some kind of change.
Hope for the best.

Thanks for the response, I do have a yellow band across the screen. I tried to request tech support, yesterday, no response. Will try again today.
When I attempt to access directly, I get an error message that says “The page can’t be displayed”. I then selected “Fix connection problems” and received the following: " The remote device or resource won’t accept the connection". When I try accessing Vera remotely, I get the yellow band.

Solved - problem was with the my firewall. Not sure specifically what caused the issue, but I turned it off and back on and I was able to access Vera again. Thanks for the suggestions.

Newer Newbie -

Google Chrome is using https:// and I too have same problem : unable to communicate, wide yellow bar. Tried to turn Firewall (Windows Firewall) off, reboot Vera Lite… no luck. Am i missing another specific step?

Thanks in advance