UI7 v1.7.437

Deleted

You are looking at the wrong changelog. The latest is here: http://support.getvera.com/customer/portal/articles/1756945-ui7-▾-version-7-0-2-1-7-437-▾-nov-10-2014

Deleted

Thank you for the info.

Why is there no announcement message ?

[quote=“lolodomo, post:4, topic:184056”]Thank you for the info.

Why is there no announcement message ?[/quote]

There was on their Facebook page. That’s the place to look for updates, they don’t post on the forums too often.

In the Control view they made the buttons width fixed to 100 px by overruling the width in the cpanel_device_control_button css class. It now seems to ignore the width from your JSON file. All looks messy now :frowning:

Also some other calls I used to make my plugins look nicer no longer work. We really need a good API description as with what is in the API class does not cut it.

Cheers Rene

Still seem to group ALL “Binary Switches” as “Lights” so on the Dashboard “My Shortcuts” the “All OFF” button will shutdown everything!!!

There does not seem to be anyway to customise or control what these “My Shortcuts” do …so not really mine at all!

Let me know if this new version fixes the issue with Z-Wave devices being in error (can’t detect device).

[quote=“joey52685”][quote=“lolodomo, post:4, topic:184056”]Thank you for the info.

Why is there no announcement message ?[/quote]

There was on their Facebook page. That’s the place to look for updates, they don’t post on the forums too often.[/quote]
Extract
Vera Control, Ltd. shared a link.
Today at 07:04 ?
Monthly firmware update (Version 7.0.2) for November was just released. Adds support for the Linear GD00Z Z-Wave Garage Door Opener, improved device Notifications, upgraded/updated Wi-Fi support for VistaCam PT, SD, HD, & 700 and much, much more.

To update to the newest version of the firmware (1.7.437), either click the Upgrade button at https://home.getvera.com/ or manually navigate to SETUP > Firmware on your local dashboard and follow the prompts.

Release Notes can be found here:

Deleted

To update to the newest version of the firmware (1.7.437), either click the Upgrade button at https://home.getvera.com/ or manually navigate to SETUP > Firmware on your local dashboard and follow the prompts.

I am runing UI5 1.5.622. When I do as quoted above my system states that it is running the latest FW version. I can enter a URL for Vera custom firmware though ???

[quote=“gregl, post:7, topic:184056”]Still seem to group ALL “Binary Switches” as “Lights” so on the Dashboard “My Shortcuts” the “All OFF” button will shutdown everything!!!

There does not seem to be anyway to customise or control what these “My Shortcuts” do …so not really mine at all![/quote]

i had the opposite problem
they should be in the all lights but were not

this is controlled in advanced section of your device
the field is subcategory_num
1 to include in all lights and 0 to exlude

Fix? This wasn’t an issue for me previously and now I have like 8 devices in such a state. Healing and flipping Vera routing on and off has made no difference for me. When I first updated everything seemed to be much improved, but as time goes by everything is falling apart.[/quote]

In my humble opinion, that is the biggest problem with UI7. While all my Z-Wave devices are working well in UI5, several were in error after I upgraded to UI7. That should be the highest priority for Vera Control. Not reliable Z-Wave is not acceptable and that was the reason why I finally downgrade to UI5.
Few devices sometimes came back to OK but then as soon as I try to use them, the error came back.

I updated from the prior UI7. Scenes disappeared, we still don’t have an option to just turn on the thermostat fan. Some devices got renamed to the default. I can enter my contact and notification information, but it will not send the email or txt to me to validate my account? Has anyone gotten the unit to send you an SMS ?

Deleted

I’ve upgraded to the new firmware. Now when I attempt to log in it provides a error msg - no-relay-found. What’s the cure?

Deleted

I am using 1.7.439 and it fixes a lot of problems for the scenes and textboxes. I am a happy camper right now. Hopefully their ios & android app is as good as their web app.

Weird. I think I see a new menu “Monitoring System” from my ui7 but I could not see it anymore. Maybe Vera Control enable that menu by mistake :D.

You are not seeing things I saw it too. I played around with it. It looked like MCV was creating services if you want your home monitored.