UI4 Dashboard Loading Issues in Wi-Fi Client Mode

Hey everyone…wondering if you’ve seen this before.

I’ve set my Vera2 as a bridge with a static IP on my existing network (WPA2 encryption on channel 1), but a few strange things are occurring…

  1. The dashboard won’t load, thus giving me options to modify my network settings, connect to tech support, etc.

  2. None of the lights on the unit are illuminated except for Power (despite wi-fi clearly working in bridge mode, any ethernet port with a device otherwise successfully plugged in and connected, etc.).

The former is certainly most important to address, as I can’t really do anything with the unit without access to the dashboard itself.

No word from support after two emails sent before the weekend, so any help from the community would be appreciated!

Sent from my DROIDX using Tapatalk

Hi Mikey,

Can you ping it? Connect to it over SSH? It’d be helpful if you described what you’ve tried and what works.

I’d particularly be looking at DNS, since Vera phones home as part of its startup process, and it isn’t happy if it can’t find mios.com. How have you set up DNS?

Thanks for the reply and suggestions!

As it is set to a static IP, I could successfully ping it and, accordingly, it can phone home to cp.mios.com for me to access it remotely. That all said, then, I did not SSH into it (yet).

To clarify what I mean by the Dashboard not loading…it is accessible, but I get the “Data Loading” window for a minute or two, which then appears to time out and give me the select few options (including Try Again).

I guess what I’m thinking is that the server is too busy being a network bridge and therefore can’t seem to process much else…

Sent from my DROIDX using Tapatalk

Re: DNS. The Vera goes to my gateway, which uses set DNS server entries that Vera appears able to use to reach mios.com.

Sent from my DROIDX using Tapatalk

That’s the hallmark of Vera Can’t Get To The Internet.

What I’d do next is ssh into the Vera, and run typical networking troubleshooting commands:

netstat -rn

cat /etc/resolv.conf

cat /tmp/resolv.conf.auto

ifconfig -a

nslookup www.google.com

ping www.google.com

Awesome, thanks! I will give that a shot when I get back. (on that note, MCV support got back to me today with a few other suggestions too)

I promise to be a contributor to the forum someday, so I appreciate the help now!