UI 4 - Scene Controller Issue

After getting updated to UI4 so that the iPhone interface can work, I am now having trouble with my Scene Controller. It has been working fine for years with the older interface.

After I updated to UI4, the Leviton 4 button scene controller wouldn’t work properly. I would press a button and nothing seemed to happen and it didn’t light up, indicating that it was setting the scene. It worked properly before. I went into the new mios, removed the device, then added it again. Hoping that would fix it. I then followed the instructions to create a new scene. Did that, tied them to a button on the controller, still the same problem.

The scene controller won’t change the light when the scene is pressed and the command won’t execute. None of the buttons on the scene controller will light up now. The scenes, when run from the dashboard, work just fine. I have tried changing the settings for the scene controller to automatically configure, and to use default behavior. Neither one changes the result.

This is an issue, we use this scene controller every day. Ideas?

If you’re using a beta version of 1043 or later, the scene controller will work. This might help:

http://forum.micasaverde.com/index.php?topic=4215.msg22718#msg22718

I had already read your link, I tried all those things, still not working.

I am running 1.1.1047

I see that there is a new beta, but I can’t find a link to download it.

1.1.1062

Any ideas?

I am experiencing the same issue with the VRCS2-MR, and posted an entry in the forum, but no reply:

http://forum.micasaverde.com/index.php?topic=4258.msg22457#msg22457

Today, I installed a VRCS4-MR and the issue is the same, so there has to be something with the current firmware version 1.1.1047.

Strangely enough, I also installed a VRCZ4-MR and the ZONE controller works properly, so there is clearly an issue with the scene controllers as opposed to the zone controllers.

I have included / excluded the scene controllers multiple times. I have hit the CONFIGURE NODE button on the Settings tab for the controller. I have repaired the ZWAVE network from the Advance option of the Vera interface and nothing seems to work. Unfortunately, I have not open a trouble ticket with Vera as I have been occupied with something else, but it is clear that there is an issue on the way that the Scene controllers are being detected by Vera.

If any of the BETA TESTERS can confirm it will be fantastic, and hopefully we can get MCV to actually comment on this issue as it seems to be a common problem, not just isolated users.