Strips - The Invisible Window and Door Sensor

Installed on the door (sorry about the Swedish mumbling…)

On the pictures you can also see my old (Visonic) alarm door sensor.

I have all the doors and windows I need monitored tied into my alarm system.

BUT I have been thinking about monitoring my fridge, and these would be a good option for that…

I tested Strips on Vera Lite and UI7.

Did you Hek manage to change the sensor type and still allow it to communicate to Vera? I tried the following settings and it
didn?t change the correct value unless I showed the magnet three times to wake the sensor:
Device type - urn:schemas-micasaverde-com:device:DoorSensor:1
Device file - D_DoorSensor1.xml
Device JSON - D_DoorSensor1.json

Wrote all information I could find about the sensor here:
[url=http://www.automatiserar.se/strips-den-osynliga-z-wave-sensorn/]http://www.automatiserar.se/strips-den-osynliga-z-wave-sensorn/[/url]

No, I never got door-device to work so I reverted back to the generic device which seems to work best at the moment.

Hi

Is this still the case, that it only works as a generic device and not a door sensor device in Vera ?

I have a Vera Edge UI7 was thinking of buying some of these strips.

Thanks

I just ordered 2 of these to test in aluminium doors. I read about the lack of range, but going to put a mains plug within 2m of them to act as repeater to hope that they can at least transmit that far. Will advise on device type when I get them setup next week.

Hello!

Any luck with these devices in the mean time?
I would like to order some of them ( and also a vera plus when I am at it)?

When you can only add them as a generic device , what do you mean with that , what would be the difference when they are setup as a “door sensor”

Thanks,
Cor

These sound great, where can I order them?

Cor Its taken me a while to get these working, but then I found this guide (I know I should have checked there first) and all now working.

http://www.vesternet.com/resources/application-notes/apnt-108

At least with them in same room as Vera. Yet to try them properly located.

oh … cool .

About to order them then!!! .

Thanks,
Cor

Hi

I just bought and installed 2x Sensative Door Strips. I am on a VeraEdge with the latest UI7 firmware (1.7.2139).

I can confirm after following the Vesternet guide here they are working fine so far.

Now to program PLEG and test them out more…

Well did you happen to test them in iu5?

No I am not using UI5 sorry.

One problem I have just noticed in the UI7 Dashboard - My Modes under “Choose sensors to arm” area, these two new Sensative Strip door sensors are not appearing in here. So I cannot select to arm them for the Away, Night and Vacation modes.

See screen shot. The new strip sensors I named “Front Door” and “Patio Door” and are not listed in the dashboard for some reason.

I have emailed Vera support.

Vera support edited the strip devices for me to get them showing up in the dashboard my modes.

Here is what they said on how they did it.

"Yes this can be done by you.

This will work if you just change the category and subcategory parameters in the advanced settings of the sensor, to the similar values of the existing ones, 4 and 1.

By defaults it has a generic category, that?s why is not shown in My Modes."

Just want to double check–these are only available in EU at the moment, correct? Would love these as an alternative to the clunky sensors, but can’t wait to buy more

Available in US already at :
http://www.thesmartesthouse.com/products/sensative-z-wave-plus-strips-invisible-door-window-sensor

Tried to include the strip with UI5. Found a generic device but failed at getting the version. After several tries, I decided to mess around with it by using Door Sensor configurations and files and add the strip into category 4 and 1 for security devices. Still no success. I tried with the settings published on Z-wave alliance org and from Vesternet and both configuration options with 1 dec 0 and 2 mon only didn’t change anything.

After 2 hours of trying I gave up. The strips are not working with UI5! :frowning:

[quote=“Pseudomizer, post:37, topic:187807”]Tried to include the strip with UI5. Found a generic device but failed at getting the version. After several tries, I decided to mess around with it by using Door Sensor configurations and files and add the strip into category 4 and 1 for security devices. Still no success. I tried with the settings published on Z-wave alliance org and from Vesternet and both configuration options with 1 dec 0 and 2 mon only didn’t change anything.

After 2 hours of trying I gave up. The strips are not working with UI5! :-([/quote]

Same here. Looks like there is no fix other the upgrading to the UI6/UI7.

[quote=“Pseudomizer, post:37, topic:187807”]Tried to include the strip with UI5. Found a generic device but failed at getting the version. After several tries, I decided to mess around with it by using Door Sensor configurations and files and add the strip into category 4 and 1 for security devices. Still no success. I tried with the settings published on Z-wave alliance org and from Vesternet and both configuration options with 1 dec 0 and 2 mon only didn’t change anything.

After 2 hours of trying I gave up. The strips are not working with UI5! :-([/quote]

Your problem is likely to be that UI5 (1.5.622) doesn’t support V2 of the Version Command Class. This is why you receive the “Failed at getting the version” error message - I would image you would get this if you try to Include any Z-Wave Plus device since they should all be using V2.

If you hunt around for the last unofficial Beta for UI5 - 1.5.672 - and upgrade to that, I believe that they should then Include correctly.

I use these:

Small and discreet, paintable to match the door, install in no time, Z-Wave+, and use a rechargeable battery that’s good for 6-12 months at a time.