Strips Drip not showing up like other leak sensors

I just got one of these for under my fridge: https://www.stripsbysensative.com/drip Got it paired okay, but it is not showing the same icon style as my everspring leak sensors.

try to change category_num and subcategory_num from “advanced” menu.
leak sensor is category 4, subcategory 2.

reload luup and CLTR+F5 in your browser.

Think I also need to change the sensor json. It is currently D_GenericSensor1.xml, D_GenericSensor1.json, and urn:schemas-micasaverde-com:device:GenericSensor:1 on the strip leak
and urn:schemas-micasaverde-com:device:FloodSensor:1 D_FloodSensor1.xml and D_FloodSensor1.json on the working one. Will that break anything?

Went ahead and did that an it appears to have worked.

Yes, I forgot about that part.
It’s the standard procedure with new device not recognized yet.

Thanks for the tips, it was very useful. On top of these I think the Wakeup interval should be changed to 86400 and polling to never (0) under Settings. These are needed to save battery life. I have the same settings for my door sensors and also recommended here:

When doing these changes the extra devices for light and temperature have disappeared for me. I did not intend to use those anyway so I used config options 4 and 9 to turn off temperature and light reporting - again, to save battery life.

With the 7.32 beta 4, I can’t make a Strips Drip work at all. At each wake-up it seems to add itself again as new device. So the last version of Vera won’t work with Drip. (7.30 worked OK with the changes outlined here.)

Even if you send all the configuration options before you change the device type & XML+JSON, as soon as Vera reloads it wants to reconfigure the device and wipe out all of your changes.