Still lingering issues with recent server outage?

I’m still very much a novice when it comes to this device, and don’t know much about networking. However, after the frustration of this weekends server outages, I still cannot get the Vera2 to control any of my devices. I only have 4 devices (2 kwikset deadbolts and 2 GE dimmable light switches) on the system currently. Once I was able to log in to my device from, none of the commands would work with the devices and I would get a transmit failed with code: 1 error when trying to turn the lights on/off and nothing would happen when I would try to lock/unlock the deadbolt. Reading the forum, everyone else’s issues seemed to be resolved and they were back up and running. So, I decided to un-pair all the devices and re-pair them with the vera2. First I clicked on the wrench and then the trash can to delete all the devices, and I also put the vera2 in un-pair mode and deleted all the devices. After re-pairing everything, they all show up in the dashboard, but when it tries to configure the z-wave devices, all 4 come back with the error failure to communicate with device and I still cannot do anything. So, not sure if something got messed up with my network from the server outage, or this is still a problem with their servers?

That message usually occurs when Vera does not receive a reply from the device when it requests a state change. Many times the signal is received by the device but the device return signal does not reach the Vera. This could be because of distance, number of walls the signal has to go through, or it could be related to interference on the 900 MHz band (older cordless phone or baby monitor are two typical candidates).

The 2 light switches and one of the door locks are in the same room of an open condo, no more than 15 feet away. I do not own a cordless phone or any baby monitor. Something else is causing this. Everything was working fine prior to this weekend.

Neighbors with interfering baby monitors or 900 MHz cordless phones?

The servers do not have any effect on control if you do it locally on your own LAN (i.e using a browser on the same LAN as Vera).

The condo I share a wall with is still vacant, only a 3 story building so no condo above/below me. I’ve only had the system set up for around 2 weeks as I just purchased it. No problems with the devices communicating before the server outage of this weekend. Then I was getting the error messages that prompted me to unpair all the devices and then re-pair them this evening, to no avail. Not sure at this point what is causing them not to communicate. I’ve tried doing a stress test on the different devices and that doesn’t work either.

Try updating the route tables. This usually fixes these errors in my case.
Click on [tt]Z-wave Devices[/tt], [tt]Repair[/tt] and select [tt]Only update MiOS routing (overrides other settings)[/tt]. (I don’t know which firmware u’r using but this function exists on the latest one).


Well, gave it a shot and that didn’t work either. I also tried it with that update MiOs box unchecked as well, and kept getting device failed to configure errors on all 4 devices. I’m not sure what to do. I really don’t want the vera to become an expensive paper weight.

Had some problems this week with a door sensor…

Removed it and paired it again…

Then it worked

What happens if you re-include one of your light switches (so just do the inclusion process again, without excluding) / does Vera say ‘found an existing node’?

Also, which Vera firmware and Z-Wave version are you using?

Well, today was my day off, so I decided I was going to get this thing up and working again. I started the process with un-checking the box upgrade to 3.20, and magically everything started working again. I healed the network and now things are fine. I am not really sure why this worked, or what caused the old configuration to stop working as no setting had been changed from prior use when it was operating normally. What is really the advantage to having that box checked anyways, any why would having it checked cause the vera2 not to be able to communicate with my z-wave devices?

I assume that you had your network working under the old firmware and upgraded the firmware and also the z-wave firmware? When you use the z-wave 3.2 upgrade, you must either reset your entire network or use the hack to convert 2.78 to 3.2. The hack has been tested, but is not guaranteed to work.

The only things I did during the server outages were power cycle (unplug then plug back in) the vera2 several times in an attempt to reset the connection. Then I took to the forum and saw it was a problem that everyone was having. That upgrade to 3.2 box was already checked in my configuration from when I initially plugged the vera2 in and it configured everything itself, I changed no settings. As I said in my first post on this thread, I am still very much a novice at all of this, so I wasn’t changing things that I had no idea what they did. I had only had the vera2 for about 2 weeks before all this happened, and since it was functioning, I wasn’t messing around with it until the server outage where I unplugged the vera2 several times.

Should you REALLY have to do all this to get this system working? Not very user friendly, and reminds me of the early days of computers in the 70’s. Only the “geeks” could get anything working. Sinclair, Atari 400, Comodore 64?

What was so complicated about getting a Commodore 64 to work? I think I was about 12 years old when I got mine… Oh happy days! :slight_smile:

Agreed. Except I had a Vic 20.