SOLVED: Can't add 2413U to Vera

I just got my shiny new PLM to link to Vera and…nothing
Plug it into an outlet, plug in the usb cable in both Vera and the PLM. Light goes on for USB1. Check, so I click the “enable Insteon” button and get the error “received empty response”

Things I have checked so far:
-Both USB ports
-Searched the forum
-Searched the Wiki
-Searched the UI5 docs
-plugged the PLM into a PC and loaded drivers - no problem, so that rules out bad PLM and/or bad USB cable

Am I missing a step in the “barely there” documentation on how to do this?
The error message seems somewhat generic but seems to indicate vera cannot hear anything on the other end.

I have a vera3 BTW

SOLVED: I normally log in via cp.mios. com. But last night I was working on some unrelated network stuff and as a test logged in by entering vera’s ip address. By pure coincidence I decided to give it a shot again and was able get the insteon interface to install. This was on Chrome. Must be a bug right?

Just to give you a word of warning, the built-in insteon support is very limited on Vera. User fba, created a plugin that takes a little elbow grease to get running, but the support is far superior to that of what is built in.

  • Garrett

Thanks for the heads up. I am aware of fba’s excellent plugin and plan to go that route. Just had to get vera to recognize the PLM firts

I am having experienced the same problem trying to add a 2413U to vera, and when I try to login in directly via the local IP address, it rejects my login, yet that same login box works when I go through the cp.mios.com

Any ideas?

I have the insteon 2413U plugged into the back of my Vera3 and the insteon plugged into the wall I'm not getting "INSTEON: No Insteon" error message Any ideas?

Did you enable insteon in the settings?

  • Garrett

Yes, I did enable insteon in the settings.

I couldn’t get it to work either. I read your post and logging in to Vera on my LAN worked. Thanks!

I just purchased the Vera 3 and trying to use it with my Insteon and X10 devices. I am having the same problem as many of the post “Can’t get Vera to recognise the 2413U”. I am loggin in directly by IP address to my local Vera 3.
I try adding the 2413U through the Setup tab Insteon Subtab via the “press the set button” method. I send the command → the PLM beeps and starts blinking–> I press the set button on the PLM → The PLM beeps and the blinking light turns solid. That would seem to be the end of the process, but there is no Insteon device in Vera still. I dont see any other options for adding or troubleshooting. This is very flustrating. Has anyone else been able to figure out how to successfuly add the 2413U?