Setting parameter not possible on Fibaro smart implant

Hi,
I want to use a Fibaro smart implant as a binary sensor to a fingerprint sensor.
When I try to set parameter 20 to 1 (“normally open”), the Device Options tab page is empty (shows “N/A”).
How can I configure the parameter? Is there a workaround with LUUP?
I am running the latest firmware 1.7.5
Thanks,
Avi

I had a lot of problems setting these parameters through the UI. I use a lua script to set up and maintain my 6 SIs. Relevant bits are:

local masterID = 575 – change to your master device number

strVariablesSet = “20-IN1 mode,1d,1,21-IN2 mode,1d,1,52-IN2 value for ON,2d,1,54-IN2 value for OFF,2d,2,67-ext temp change external channel,2d,1,68-ext temp periodical report,2d,3600,150-IN1 Sens,1d,10,151-IN2 Sens,1d,10,156-IN1 AutoOff,2d,10,157-IN2 AutoOff,2d,10,152-IN1 Delay,2d,10,153-IN2 Delay,2d,10”

– adjust as required to your settings.

–then

luup.variable_set(“urn:micasaverde-com:serviceId:ZWaveDevice1”, “VariablesSet”, strVariablesSet, masterID)

Regards
Richard

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules