Schlage lock failed to configure but works fine

I just installed a deadbolt Schlage lock, and it installed as per instructions, and works fine for locking and unlocking.
However, the site said the device failed to configure (even though locking and unlocking works).
What does it mean that it failed to configure if it works, and should I try something to “fix it” so it does not say that.
I tried to heal the system, and although that turned my iPhone iVera icon from having a a red dot to a green dot (worked either way for locking/unlocking) it had no effect on on the UI4 dashboard saying device failed to configure.

If you can control it then everything is fine and there should be nothing to worry about. I have had the same error message also, only to see that the devices are added.



When you operate the deadbolt locally, does the lock/unlock status on Vera update properly as well?

You may need to relocate Vera closer to the lock- or use a beaming device (do a search here for compatible devices) as a bridge between Vera and your lock for reliable communications.

Yes, Vera updates properly accurately reporting whether or not the lock is unlocked or locked.

Vera2 is about 3 feet from the lock.