Scenes sometimes don't turn on the lights at all

I have a simple Scenes for 17:30 to turn on some lights, but sometimes it does not turn on some lights … what could be doing this?

I would think Vera restarting luup engine. Take a look at your logs. http://your_vera_ip/cgi-bin/cmh/

If you want scenes that will run after a reload, you would better off using the Reactor plugin.

Thank you for your help. I can’t see until the time of Scenes … If I see you restarting the luup engine, can you turn on some lights and others not within the same scene?

If vera has a luup reload while your scene is running then the scene will not finish, or if luup reloads just before scene is due to start then the scene will not run.

Ok… ths :wink:

Today the same thing happened again … at 17:30 Scenes activated and turned on only some lights of the scene (they are not always the same). the Last Luup Restart was at 17:31:30

without having enough info to say for sure looks like the scene is causing the luup reload.

Move the scene to reactor.

Best also to post some logs before and after reload.
use back ticks to preserve the formating, i.e.

Hi @TiagoRolo,

It sort of looks as if something in the scene is causing the Luup restart. Are there many lights you try to turn on with this one scene? You would not be the first taking down Luup by trying too many (in Vera terms) commands quickly. Other then turning on lights is the scene doing more?

Maybe you can split the scene and have them run one minute apart to see what happens.

Cheers Rene

good morning … The scene is super simple, it’s at 17:30 to turn on 4 lights. I don’t have many scenes. I have a scene running every 5 minutes to update some devices, but that I have had for some time and this scene at 17:30 has always worked well …

I tried restarting the luup to see if it doesn’t restart around the time of this scene …

The lights that come on are random.
I’ll see what happens today …

Logs are your friends. See what’s causing the restart and report the exit code.

how do I get access to the logs other than just the last few minutes?

The logs only go back so far and get rotated.

Enter this in to Internet Explorer.


That way you can only see up to 90 minutes before

I would definitely take a look at your logs. A scene that simple shouldn’t be having problems. In all likelihood you have a device that is going bad and flooding your z-wave network, or your vera is reloading constantly (which could indicate a storage space problem or that your vera unit is going bad).

I would honestly contact support to see what is up with your Vera and/or z-wave network. Other things you can try, is restore a backup. I would go back one day and see if that fixes it. If that doesn’t fix it, try to go back to before you noticed the problem (if that backup is still on the server).

1 Like

You would need to SSH into your vera to see older log files
instructions here

I’ve already managed to log in via SSH but to see the old logs I still haven’t found the command

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules