Remove a serial port?

I migrated form a Vera3 to a VeraPlus. I restored the Vera3 (UI7) backup on the new VeraPlus. My Vera3 backup included the RFXtrx plugin used to connect with Oregon Scientific weather devices. After a lot of attempts, I found that I had to remove the legacy RFXtrx device and create a new instance. When the new device is created a second serial port appears (pic attached). Nothing I tried on the top instance worked. When I setup the lower instance, the plugin worked as expected. I would like to remove the first instance if possible. Is this possible? What would the steps be?
Thank you, Mark

I have the same problem moving from an edge to plus. Ended up with a second serial port, but only one is valid.


Did you ever get an answer to this? or work out a solution.
I have the same

Woot! Contact support, they were able to remove my extraneous port in just a few minutes.

The non working port was removed by a Vera support person. As I understand it, it’s just an unused device that can be removed with:
Where x is the device number of the unused and non working port.

Hmm, how do you know the device number of the port. They don’t list them like normal devices. Do you use the whole string listed in the Device number field?

I use Lua Test:

This is a great tool for developing code and showing Device id’s and information.