Remote access nope... again...

Vera 3 on UI 7, 1.7.934.

When trying to access remotely (several different apps, web UI). Can login in, but after choosing the remote Vera, no response. This has happened previously with the “you should update” forced redirect notice, where I am unable to access box via the Web UI and just get the attached web page. I worked around it by using Chrome (something about the redirect is wonky), but now it doesn’t get around it either.

Note that I can easily (and always) access the following devices remotely via their own means:
Router, Cams, Nest Thermostats/Smokes.

Vera? Nope. It’s up and running as the WebUI shows it’s connected, and is able to tell me I should update the firmware (!!).

Anyone have a clue as to how to get this particular gremlin to go away? Argh.
OR how to turn off the ridiculous update redirect (and maybe the Buy Monitoring pop-up too?!??).


and here we go again… cannot access Vera3 ( UI 7, 1.7.934) remotely via Web UI. I get the ever mysterious ?Toggle Navigation? button (pic attached) and nothing else. Note that this is a remote Vera, so no power cycling.

It is somehow connected to the infernal forced re-direct for the Firmware upgrade. Sending another ticket.

Try with a “private browsing window” worked for me.

Hello anthonyris,

Noticed you are running an older firmware version and most likely this is the issue. If you want to keep your unit on this firmware version, please log a ticket with our Customer Care team to address this.
Actually if you would also decide to upgrade, our Customer Care team can also help.

Sorry for the trouble.