Qubino plus dimmer questions and issues (ZMNHDD1)

Hello

Recently purchased a Vera Edge with multiple Z-wave equipment and is in the process of connecting everything and getting it to work. I have some questions and problems I hoped some of you could answer.

When I connect my qubino Dimmers I get four devices. One Parent and three child. Two of the child modules are added as generic IO and the third is added as a Dimmer which seems to be a copy of the parent device Dimmer. So for the questions and problems.

  1. Why does it add a dimmer as child. This does not seem logical and I end up with a lot unnecessary devices.
  2. Is the generic IO referring to input S2 and S3 on the device?
  3. I’ve tried to add a scene using the first generic IO which I assume is input S2 on the device, but when I activate the input on the device nothing happens.

Hi I’m new to z-wave and Qubino however I’ve Just been installing the new plus modules so can add what I have found.

  1. I get the same four devices you describe, however on the non plus versions I only get three as you would expect! I’m running ui5

  2. Yes. If you look at the advance setting for each parent/child you will see the E2 or E3 etc. this relates to each input number.

  3. How are you ‘activating’ the scene. I’ve started another thread relating to this as I am getting approximately 80 second delay from button press (to input 2 or 3) to Vera receiving and subsequently doing anything about it. Pretty much useless in my opinion to use the inputs with such a delay

Chris

Hi Chris
Thanks for the answer

  1. I guess an update from Vera in the future hopefully will fix this then.

  2. Ah, okay

  3. I can not get my inputs to work at all. Hold it for over two minutes but nothing. The strange thing is that the input has an on/off buttons in the GUI. Would suspect them to not have this since they are inputs. Guess I’ll have to try around a little bit more. But still as you say, if it has a 80se delay it is useless.

On another note, two of these qubino dimmers have “explode” and stopped working for me. One of them was only connected to three 12V 35W halogen bulbs with electronic transformator. I’ve been promised new ones from the shop i bought them. They have sold a few hundred of these dimmers and never had this problem. Hope I don’t get more of these malfunctioning dimmers.

The ‘on and off’ buttons coincide with the state of the input. When I trigger the input via a switch etc, it will (finally!) receive the input and switch to ‘on’ in the UI. I guess the toggles are their so you can switch the inputs from within the UI.

Regarding the explosion, are you connecting a live to the Inputs, and not nuetrals like the old versions needed!?

The switches S2 and S3 are really designed to work with Direct Association, since they don’t support instant status, that is why it takes so long for them to register (as Vera has to poll to see that they are tripped).

No instant status, I see.
It really falls behind on this compared to the Fibaro Dimmer then which can be setup up for Scene Id for both S1 and S2 with single-, double-, tripple-click, hold and release IDs.

[quote=“detailme, post:4, topic:189634”]The ‘on and off’ buttons coincide with the state of the input. When I trigger the input via a switch etc, it will (finally!) receive the input and switch to ‘on’ in the UI. I guess the toggles are their so you can switch the inputs from within the UI.

Regarding the explosion, are you connecting a live to the Inputs, and not nuetrals like the old versions needed!?[/quote]

They are connected to Live and not neutral yes. I’ve sent the two dimmers in return and my supplier have contacted Qubino for a respons on this. It will be interesting to see what or if they have an answer.

Yes so would I!

I have the same issues with the Qubino plus dimmer as you are all describing. However I don’t agree with the statement saying that this won’t be able to activate scenes. Under parameter 100 you can set the i2 and i3 inputs to be whatever you want them to be. A motion sensor, water alarm, smoke alarm etc… I have the non plus version of this dimmer and the i2 and i3 inputs work well at setting scenes etc and are picked up by Vera as motion sensors. Bottom line is why would Qubino make the plus version worse than the non plus version.

I am convinced that a firmware update will sort this issue.

Until the it’s annoying me.

Hi Nick I too have been testing one original Qubino dinner I have an I get instant status on i2 and i3.

So I started playing around and I copied and pasted the device type and device file from the advance tab into the new modules. I also changed the input to binary (perimeter 100-9 I think it was) and the new modules now work and look like the old style modules! :wink:

Brilliant,

I’ll give that a go when I get home. I’m still having a few issues with associating groups but have sent an email to getvera and will see what they say.

I noticed that the capabilities im the advanced variables are wrong so I’ve been slowly trying to get that working but if what you have done works then I’m done.

Thanks. Nick

Me again,

That hasn’t worked for me but I have played with all the settings so much that I think I need to fully reset the module and didn’t want to take the cover off to do that as its a grid and was a pain to fit in the first place.

Wish I had ordered fibaro ones now.

I’m still on UI5 and yesterday night I installed my first Qubino dimmer plus. I’m getting the message “Can’t configure device”. I can remotely set the dimming level but I don’t see the changes in Vera when I press a wall button.

Did any of you get the dimmer to work with UI5? Is it working well with lastest UI7?

Yes I’m on ui5 and as mentioned above there is a few teething problems but it does work. You need to be on the beta firmware 1.5.672. Also when you add the device i do it through the UI, add device on full power and have the module next to Vera.

Detailme, could you please post what you have under device_type and device_file?

I had a Qubino dimmer (non plus) laying around so installed that one yesterday night. And it works like a charm as expected. The plus version is still saying “Failed at: Getting the version”.

Still uncertain which fields I should copy from the “non plus” to the “plus” device though to get it to work on UI5? Device_type and device_file are exactly the same.

I thought you needed a Z-Wave Plus controller to use Z-Wave Plus devices and as you are on UI5 I bet you do not have a Z-Wave Plus controller.
However according to This -> http://blog.m.nu/z-wave-plus-eller-femte-generationens-5th-gen-z-wave-beskrivning-och-fordelar/ Z-Wave Plus should be backwards compatible with Z-Wave so maybe it is possible after all.

Again the same site has a compatibility chart and there it says that the Qubino Plus Dimmer only works with UI7.

Maybe there is stil some way to make this work. I would really like to know to.

BTW, are you using the Beta firmware on your Vera UI5? (1.5.672).

Actually I’m still on 1.5.622. Thanks for the tip. I will try upgrading tomorrow and let you know how it works out.

What comes to Z-Wave Plus devices they are backward compatible with Z-Wave “non-Plus” controllers and devices. Though, your whole network will use the “old” standard.

I couldn’t wait so I upgraded my secondary Vera last night to 1.5.672. :slight_smile: After a couple of tries the Qubino relay configured correctly and three child nodes (one "appliance"and two “binary inputs”) were created. The child appliance node and the master node controls the same thing so I’m not sure why the child appliance node is needed. Both report power consumption as expected.

I will upgrade my primary Vera tonight and hope that this is the solution for the Qubino dimmer as well. I would be very happy if I could stay on UI5 a bit longer.

Thanks for the info Freddan101 seems like I’m gona install my Qubino Plus Dimmer on my Veralite then also and stop waiting for the VeraPlus.

Hi,

I had a long conversation with vera this afternoon about the dimmer. They have downloaded some inclusion logs and I am now waiting for them to get back to me with a solution. I have 6 plus dimmers. Slightly annoyed I didn’t stick with the old ones. I will re post when I have heard from them.

Nick