Qubino Flush 1D Relay and Temperature Sensor and Energy


I have searched the forums and can’t seem to find a definitive way to use the temperature sensor on the Qubino. It shows up, and I get a _Appliance Module and _Generic IO device added as well. I am using Beta firmware 1.5.672

  • I have connected the Temperature Sensor before switching on the module.
  • I have removed and re-added it to Vera via Z-Wave advanced option.
  • I have looked for CurrentTemperature variable in Advanced Settings.
  • I have added Additional Temperature Device plugin, which creates a device but the value is always 0.

I noticed that under capabilities, I would assume it would have 49 - Multilevel sensor, but it only has 48. It has the following:

Any ideas?

I also don’t see any Energy tracking on the device. Does that only show up if energy is being used? Shouldn’t 0W show up on the widget?

According to some compatibility guide I found only the On/Off function is working on UI5.

Unfortunately the guide is in swedish:


UI5: P?/Av fungerar, temperatur och extra ing?ng fungerar ej.

UI7/Vera:Fungerar som den ska f?rutom att den extra ing?ngen inte visas.

Thanks. I hope that is for 1.5.622 firmware, meybe the beta 1.5.672 will work.

I made a little progress. In the manual it says to exclude the device but hold the service button for 6 seconds. This resets all parameters. When I did this, a Temperature Sensor device came up on Vera. I can’t get any readings yet, but its progress.

YES! The 6 second reset worked and I am getting a temperature reading. It seems like you have to manually Poll the device once to get the temperature to start reading.

Now I just need to get the relay measuring energy.

So to continue, the other functions of the Qubino relay are the energy monitoring across the relay and having a binary input on I2.

Firstly, I have not been able to see the energy anywhere, and I have been using the relay to switch a heater, so I’m sure there would be something to measure.

Secondly, I have connected a magnetic reed switch to I2 on the relay to sense if a gate is open. I have not had any Sensor device come up with the Qubino. I tried setting the EndpointI2 Parameter to 1, which should be motion detection, but I’m not getting anything.

Do these units work completely on UI7? I am still on UI5.