Push Notification Plugin

[quote=“pls90”]I deactivated the “encrypted” option over at pushover.net for one of 4 devices and it started working again for ALL my devices.
Might be a coincidence but maybe worth a try.[/quote]Tried and no success. Guessing the lack of any answer the app is not worth using

Sent from my Vivo XL2 using Tapatalk

I just tested Pushover and PushBullet on my Ipad using the Vera Alerts Plugin … both are working just fine.

[quote=“RichardTSchaefer”]I just tested Pushover and PushBullet on my Ipad using the Vera Alerts Plugin … both are working just fine.[/quote]I wish I knew why it wouldn’t work for me. I have tried everything. I know that I will do something and it will, but for now it is driving me nuts.
Going to try and uninstall and restart my plus then reinstall

Sent from my Vivo XL2 using Tapatalk

Uninstalled and restarted, then added the app again. When I went in to setup Pushover it flashed some error message about ios push. It was too fast to see and I had to back out.
Then went back into Pushover setup, which started normally this time. Then added the details but when I pressed save and back and then re-entered the pushover configuration, all settings were back to a configuration setup.

Went into advanced and added the details there. I am guessing to use my own pushover app, I had to set PushOveruseCustomAppKey to 1. I have noticed that it reset back to 0 and all settings have reset to what is the installation configuration

After making sure all setting were correct, went to send message and nothing goes. It just sits there. 5 minutes later, I decided to restart the system in case it needed a reboot

So after reboot everything went back to original, all my settings are lost

This is before the reboot

And after the reboot

I am at a loss as to what to do now

Sent from my Vivo XL2 using Tapatalk

there is a bug in the send message function.
Try actions tab instead.

I recently installed version 0.99 from the mios store and it is working fine for me. I had to edit the user key and api token from the variables page but after reading this entire thread it seems like this was a common issue.

I use PushOver and the luup code snippet in the first post works great and I was able to easily tie in a push notification for battery low triggers.

It is true that there hasn’t been an update in nearly 4 years but if it works and serves the intended purpose, updates are not needed.

I reinstalled it and then added the luas notification to a scene to test it.

And joy it works. Thanks everyone. I have appreciate all the help.

Waiting on some z-wave sensors to arrive and will get my teeth into it

Sent from my Vivo XL2 using Tapatalk

Just realizing that when not using the PushOverCustomAppKey the icon displayed is different (basically showing to upgrade to .98) I was wondering how complicate it would be to transform the PushOverCustomAppKey as a luup.call_action variable in order to have multiple customappkey and send different icons based on context…

Thanks for your help :slight_smile:

Hi,
I installed this plugin, but with the lastest firmware 1.7.4832 (7.30) it does not seems to work.
I’ve been using this plugin in the past years and was fine, but now I’m returning some devices on my VeraEdge (Thermotstats and locks) and I’m not able to do anything with PushOver.
I went to the settings manually to put user and app keys etc. because could not do it from the interface, but this is good. Rebooted like some to make it work, but it does not work.
I’m not able to create a notification with PushOver nor the test function from the interface seems to work!
Any help will be appreciated!
Thanks and merry Christmas all.

Ok it worked actually. I forgot how to use it… But was still unable to test from the UI.

Hi guys,

Does this plugin work on openluup?

Hi,
I’m running version 0.999 on openLuup. Not 100% sure it is the same as in the Mios App market.
Cheers Rene

If you’re using Reactor, it has long supported Prowl, and Pushover is available in the current stable branch release for Vera and openLuup.

What version would that be? I’ve updated the plugin on openluup, but I don’t have the option for pushover. I’m running 3.8-20262.

Go the plugins list, and next to the update button, type in “stable” and then press the update button.

Ok, it says Master.stable now, but still no pushover in the dropdown list. Have done a reload.

Did you hard refresh the browser? The “master.stable” thing is odd, it should say Github.stable. The version reported in the plugin UI (e.g. Tools tab) should be 20295.

Sorry, it’s of course Github.stable. But the version is wrong it’s 20262. I tried it again without success. I will check the logging later.

Ok, it’s solved. I’ve updated my openluup docker and now it updated to the new version and I have pushover in the dropdown list. Thnx!

1 Like

Hi rigpapa, is the ability to use Pushover something that I should be able to do in the current version on the standard Vera UI? It looks like I have v3.8-20262 installed but I can’t see pushover in the dropdown list for the Notify activity.

EDIT: I just noticed that you said version 20295 should be the version, but it looks like 20262 is the last stable release. Should it work on that version or do I need to upgrade it somehow? If I need to upgrade it do you have any advice on how? I havent’ customised by Vera at all other than a couple of plugins like Reactor and am just using the normal interface.

EDIT2: Don’t worry, I found the information you posted in another thread. I thought I’d searched but searching again came up with what I needed. For anyone else that reads this thread and not the other I upgraded to the stable using the instructions here:

Thanks for such an awesome plugin. With all the info on the forum I’ve managed to work out almost everything I need without having to ask any questions!

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules