Problem Reading Panel Config

I have an EVL-4 connected to my Honeywell 20P panel. I am also using a Vera Plus running UI7. I have the latest version of the plugin running on the Vera. The installer code is correct, and I am able to sync the panel time. However, when I run Read Panel Config I get an error and it does not pull in the zones. I do not have any faults or trouble codes.

Here is a link to my log file:

Any thoughts on what I might be doing wrong or need to change?

Did you have to do anything special to get your EVL4 working? I’m having no success.

No, getting the EVL-4 itself working went fairly smoothly. If you are still having problems and have not found this guide, it might be of help. file:///C:/Users/hutchinson/Downloads/Eyezon%20Envisalink%20Honeywell%20Installation%20Guide.pdf. It was more helpful that the quick start info especially on the details of the programming setup at the keypad. Once I followed it, I was able to log into the eyezon site and control the alarm w/o any issue.

Sorry, I should have been more clear. I have the EVL4 working great with the Vista 20P. I just can’t get the Plugin working. Since you got an EVL4 to work, I was wondering if there was anything special you had to do.

I have the latest version installed and am using a Vera Edge. The Plugin installs, locates my EVL’s IP address, then reports: EVL3 not found at forced/discovered IP address."

Any tips you can offer would be greatly

Well, working is a loose term. It is recognizing it. Here is what I did:

  1. Downloaded 4.021 from,35815.0.html and did a manual update on the Vera
  2. Open the device in the Vera and on the EVL3Vista tab, I entered the password for the EVL-4 and clicked SET and did the same on the line below it for the IP address.
  3. I clicked the Reload Engine button just off to the side of where I entered the IP address
  4. After a reload, I went to the Panel tab and entered the Installer Code and clicked Set.

That is as far as I have gotten, my next step was reading the Zones by clicking the Read Panel Config button just below where I entered the installer code.

In further troubleshooting, I made sure my Installer Code and Master Code were set right in the Codes tab. However, I had problems getting them to hold (since they were different than the defaults). So I went back to the Panel tab, scrolled to the bottom for Advanced and switched to the Variables tab. I went down to the User_Codes field and manually changed my Installer and Master Codes there. After typing them in, I left that screen up for about 10 minutes to give the Vera time to update the info. It seemed that if I moved too quickly off, the changes wouldn’t hold.

I went back to the EVL3Vista tab and reloaded the engine. Went to the Panel tab and clicked the Read Panel Config button again, but I am still receiving the same error message. Hopefully, you will get further than me.

I couldn’t ever get the Read Panel Config to work. I manually added the zones, but had to do it through Advanced>>Variables to get them to stick.