PLTS install: lua startup failure?

i had pl core, PLEG and PLTS installed the other day, but removed PLTS because i figured i could do everything i wanted to do with PLEG. now i’d like to take another stab at a few things with PLTS, but i keep getting “lua startup failure” when installing it. tried uninstall/reinstall several times, all with the same result.

i’m out of the area and can’t afford to crash my vera (it’s running my lights on a few random PLEG timers), so i’m a little hesitant to do anything else…anyone have any ideas?

See if setting the Debug variable to 0 in the Advanced tab does not fix it.

nope, no luck. only thing that fixes it is to remove PLTS. as soon as i reinstall it, i get the lua startup failure again…

What version for each?
You can get this from the apps tab.

core 5.72
PLTS 5.72
PLEG 5.7

What version of Vera?
You can find this on setup => firmware tab.

Testing connection to download server … OK

You are running the latest version: 1.5.622 .

for the record, the update of all three components to 5.8 seems to have fixed this…but now all the icons are broken. any ideas how to fix that?

also, would be nice to be able to use logs…but i still get that message on the log button.

Sounds like you have some connectivity issues with the MCV mother ship …
It seems like your updates are not running smoothly.

alright…any ideas then on how to fix that?