PLEG device - error reading data

Hello,

please I need help - when opened one of my PLEGs today I get error reading data:

2020-10-29_15-35-13

I have tried other PLEG instances and they all report same error reading data.

PLEG screen opens but all tabs are empty. Based on other discussion here, restoring Vera backup will not restore PLEGs.

When I go to Variables screen of specific PLEG device, there are all information in it (all actions, conditions, device properties, comments), so it seems that only PLEG is unable to load them when clicking Edit and work with them, because all the automations stopped working.

I am running Vera Edge 1.7.5185 (7.31), PLEG version 9.1. I did nothing, it stopped working out of sudden. I tried reboot Vera, but did not help.

Dont know what to do, because I had a lot of automation in it :frowning:

Restore a backup from before 10/23 and then immediately turn off auto-update of any PLEG related installs.

1 Like

Already discussed in: https://community.getvera.com/t/urgent-help-oh-pleg-just-died/215638/31

For future reference…

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules