Nothing works

I bought a Vera Edge earlier this week, mainly because of all the external integration I read about. So far I am extremely disappointed. I have yet to get any opals to work. I have a Honeywell Thermostat I front roll through the total comfort website but even after logging in, the Vera app says that there or no thermostats. I have a blue iris server but cannot get any cameras working in the Vera app. I also have an Eyezon module on my alarm and read before buying that there was a Vera app but I haven’t located it yet. Needless to say I am very disappointed. I am debating on even keeping it now. I have ZWave device and was looking to change several switches in my home but I need something reliable.

The plugin depends on the alarm system… both can be found in the App Marketplace HERE

Starting with Vera is not easy, I agree with you on that. It all depends on what you are used to and IT skills how quick you can make it work. I started with Edge 1 month after its release in 2014 and indeed nothing worked OR if it worked it wasn’t stable.
I switched to Vera3 on UI5 and got everything working as I want. It cost me an additional Vera, but I think looking back it was worth it. I recently took my VeraEdge out of its box again and updated it to the latest firmware. Together with the ALTUI app it works pretty stable better then a year ago.

Anyway, if you want to continue with Vera you must have patience and have the time to investigate stuff on this forum.
Optionally you could consider to switch for a Vera3 on UI5 …although not being developed further… its a stable platform and almost all apps work on that system.

May the force be with you!