No Zwave dongle...


All of a sudden my vera reports “no zwave dongle”, and the blue light on the dongle seems dead.

My vera is a v1 and I use UI4.

My vera EU version is from October 2008.

I have not seen much about others having this issue but I supspect that the battery in the stick is dead… But how can I verify this and then again - is it just too bad? Should I expect this product to be dead after 3,5 years?


You have tried pulling out the dongle and putting it back? I have to do this every so often even on my Veralite, accompanied by a cold reboot at the power switch.

Plug the dongle into your PC to rule out that the USB port on the Vera is the culprit.

Edit: spelling.


I tried that already.

I however did remove the dongle and pressing the reset switch for a couple of seconds and that seems to have fixed the dongle.

It works now again :slight_smile:


This was a known issue with the first gen Aeon Dongles, and the later ones that were firmware upgradable had a fix for this (allegedly).

If you have one that can be upgraded, and never have, then you should try to update: