New device added, but it duplicated my Scenes and made some invalid?

Hi

I have just added the Fibaro Dimmer module and for some reason it duplicated s number of my scenes and made a few invalid.

The first strange thing I saw was when I run one scene (a virtual switch) , it reported it was successfull against another another one which was a motion sensor triggered scene - very strang-!

The next thing I noticed was that a number of my scenes had been duplicated!

So I have deleted (trash can) the duplicates and now some of the ones left report that ‘command failed, invalid scene’

I’m also unable to delete the ones that report themselves to be invalid!!

I’ve tried a reboot, numerous refreshes, but no joy…

Help please :wink:

What system do you have and what firmware version

Sorry, I have Veralite and the latest version 1.5.356.

Just going back into the UI, it seems all is ok, the ones I could not delete earlier, (which claimed to be invalid) have now gone.

Very strange indeed.

What you saw was system updating. Sometimes it takes a little longer especially after adding a lot of devices at once. It will eventually return to normal if left to its own devices which is what you have discovered.

There is a firmware update that fixes a few things see http://forum.micasaverde.com/index.php/topic,11061.0.html for details.
Have a good day.