Neo coolcam floodsensor

I have a Neo coolcam floodsensor z-wave plus but cant seem to get it working.

with fibaro i see all the options when adding a scene but with this i only see on and off.

is there a way to get this device fully working ?

Anyone ?

Check what you have in the device_file and device_json.
Probably it was wrongly added as a switch
In this case see what parameters are here for Fibaro and try to use same as there

That fixed it.


Just bought a Neo Coolcam Flood Sensor but I’m having the same problem as you.

Don’t have a Fibaro sensor to compare the settings with.

Could you please post the settings from your Fibaro sensor?

Best regards


I?m also interested in the settings!!! So BUMP!

Use these Parameter Settings.

edit: Also contact CS with a ticket requesting support. They can do it as this sensor is already supported as a Dome.

On device params change:
Device_file to: D_FloodSensor1.xml
device_json to: D_FloodSensorWithTamper1.xml

And change capabilities according to the attached files