Need Help Pairing a Schlage Lever Lock

OK Guys, I am at my wits end trying to pair a Schlage lever lock to my network. Here is what is happening -

  • Vera 2 is close to the lock using the battery pack
  • Excluded the lock by putting Vera 2 in exclude mode, and initiating the pair on the lock(pressing the prog code, press schlage button and 0 - light on the lock blinks rapidly green and the lock makes a siren sound). Vera acknowledges the exclusion by blinking rapidly and going back to exclude mode.
  • After the successful exclusion, put Vera in include mode. Ready the lock again for the pair process by pressing the PC and press Schlage button and 0 - light now blink rapidly red and the lock makes the siren sound again). The Z-wave light on the Vera now goes completely off - no blinking of any sorts. The only way to get the Z-wave light back on is to unplug the power and plug it back in again.
    BTW…the 4 AA batteries are fully charged. Checked w/ my battery meter as well as tried with 4 new eneloops.

So, what is going on? Why does this have to be so difficult. Any help is greatly appreciated.
Thx…

I think ‘fully charged’ eneloops are only 1.2v. I might try with some alkaline batteries.

Well, fully charged alkalines were not working when I tried the eneloops. I just noticed that none of my Z-wave devices can be added. I believe the issues might with UI5. Since upgrading to UI5, I have not tried to add any new devices. I just moved to a new home and this is when I tried to add devices unsuccessfully. Now to find the instructions to factory reset the Vera and start fresh.

Update:
Was able to resolve this by doing a factory reset on the Vera.

Found this helpful when installing my Schlage, thanks. For others, one of the MCV info pages on the Schlage locks says to do it in High Power mode. This would NOT work for me; it would partially pair, but never get the full security set even if I set the time really high.

I was able to successfully pair it eventually by FIRST unpairing which it was able to do in high power mode (since I’d tried pairing a million times), then going to battery pairing and bringing it close to the door. Worked the first time then.

That’s the long answer. Short answer is: battery power pairing works, might have to unpair first.