Moving a module

Hey all, Ive built up my network in my home and basement and all it working great with .979 other than the obvious bugs/missing features in the mobile interface.

Now I want to MOVE a lamp module into the garage…about 50 feet from my closet module. Not sure if this will work but whats the best way to do this? Just move the module to the garage and cross my fingers, or should I move it closer to the nearest module it’ll be talking with in the garage and then do a repair network?

Any advice would help…its going to be borderline if I can make the leap…do they have Z-wave bridges or modules to boost the signal? Wondering how this is done properly or attempted.


If it was me, I would just go ahead and put the module in the new location, then run “repair network”.

After the repair network is complete, you can examine the log file, and can verify from that whether the new location is reachable.

I would do it the other way: exclude it in its current location, move it, then include it as a new device. I’d probably be changing its name and scene assignments anyway, so no big deal. I’ll bet you’ll need another module somewhere in between to get your 50 foot reach, but that will depend on many factors that affect RF range.

The only time I would move it and repair the network would be if the device is already used in lots of scenes and it will still be doing the same things after moving it. It can take a lot of time to find and change every instance of some of your key devices.

Thanks, I decided to move it without unpairing and it was very flaky. I would attempt to turn on the light using vera interface and I would see it click ON and then it would instantly shut down. The logs say command aborted. Yet, I do see some areas where it successfully polls. I figured I’d unpair it, then repair it with the dongle and same results, even after a pair network

But, I can click the ON button and I see the light in the garage turn ON, but like I said, it seems to shut off. What would cause this? It seems that the signal is reaching the module. I’ll run another repair network tonight and see if it clears up, otherwise I have to figure a way to bridge the gap, and it probably means plugging in a outdoor module somewhere and hang it outside on the edge of the house to try and repeat the signal stronger out to the garage.

So how did it work? When you said it “seems to shut off” I was confused. Did the lamp go on as expected, but then turn off after some period of time?

I’m interested to know how much range these devices can give. Another poster reported trouble going beyond just a few feet. The vagaries of RF and all things wireless are enough to make you pull your hair out. Sometimes.

Its very odd. The repair network shows that about 20% of the polling is reaching the module. It has no neighbors listed after this and polling says N/A…But, like I said, i can peek out the window, click ON, and I see the light in the garage go ON and as soon as it reaches 100% brightness, it seems to turn itself OFF. wierd.

I go into the garage and push the button on the Intermatic module by hand and it goes ON and same thing, goes OFF instantly. Wierd!

My plan is to take the module in my basement which are prob the closest modules to the garage and repair the network with the garage module inthe basement. This way the neighbor list will be updated and then try to move it again.

If this all fails, I have to mount a GE outdoor Appliance switch outside using an extension cord and hang that under the roof overhang and see if I can then get the garage to work 100%. I’ll keep you posted, I just need to purchase another outdoor module to get this done.

Why would it not stay on?!? Could it be something in the circuit in the garage? If you have a 50 foot extension cord, you could draw power from a circuit in the house that you know works, and then move the module out to the desired position and perform a repair network to update neighbors. That way you’d separate the two possible sources of trouble.

I would try a factory reset of that module (if you havn’t already) , have corrected some oddities with that on multiple brands

I have no idea why it wouldnt stay on, I brought it back into the house and it was acting wierd too. Push it to stay on and then it just turns itself off. Keep in mind this is an HA03 Intermatic Lamp - definitely bottom of the barrel quality when it compares to my other z-wave gear from GE/Jasco and Aeon Labs.

I excluded it again and reincluded it. Seems OK now but its in the house and Im working on a plan to try the garage again and extend my range.

I’m repairing my network again and we shall see…How do I factory reset an Intermatic Module???

My error on the reset, there doesn’t seem to be a sequence for those, I remembered doing it and thought it was an intermatic but seems it was a leviton appliance module, sorry

So I did repair network a few times after moving the module in the basement and I saw the neighbor list was updated so I decided to move it out into the garage and test it. I ended up putting it on an extension cord from the wall and mounted it near a garage window to allow the module to have a fairly clear line of sight to the house/basement.

So far it works…it’s polling and I can control it properly and it seems to react fairly quick for the distance, probably a good 50 feet from the basement wall.

The key to moving a module far away is to place it in the room that is closet to the area you wish to move it. Repair the network and the module will then build the list of neighbors and then try and move it. My module was in the living room, so when I tried moving it the module was trying to connect to it’s neighbors in the living room - no go, very unreliable

I moved it to the basement which is the closest room nearest the garage, rebuilt the neighbor list by repairing network, and then moved it to the garage. It’s working fine now.

One note: I repaired my network 3x over the past few days to get this working and only on the 3rd time did the repair network hose my Express Controls 3-in-1 motion sensor. I had to re-add all the variables for ON Time, sensitivity etc

Don’t think this is related, but I had a similar situation where once the dimmer hit 100% the light would go out.

I installed a Cooper Aspire RF wall switch dimmer for a hallway ceiling fixture. While it switch seemed to work, when it 100% the light went out. Turns out that when I removed the glass globe from the fixture, I discovered 3 CFL bulbs. Once I replaced them with regular bulbs, the switch worked fine.