Mios.com down?

I’ve been trying to log into ezlogic.mios.com all day and keep getting:

“Sorry, that didn’t go through. It’s possible there are some connection issues. Please try again.”

Anyone else having this problem?

I can access it…
can you access it from your mobile phone?

No. Same error on the phone.
Could it be that the site can’t access my hub?

what do you see?
even if you can’t access the hub you should see something on ezlogic…

The page starts to load, a circle wait cursor shows and spins a bit then the page reverts back to the login page. Then a popup shows the error message I posted above.

I pressed the reset button 3 times (power off). When it came back up I tried ezlogic again. This time the circle wait cursor lasted longer but it went back to the login screen. A popup showed a lot more text this time… the first line said “cannot access property(ies)…” but it was replaced by the connection message before I could take a screen shot.

Well now I managed to power it off (Ezlo Secure). Pressed reset 3 times fast.
How do I power it back on? Never mind. I held the led indicator button down for 8 seconds and it powered back up.

Still cannot get to ezlogic.

Hi, @chuckf2
Looks like this issue is not related to the controller, but related to some API endpoint. We could not reproduce it yet. To identify and solve the problem faster, could you, please, provide details from your network tab?

If you use Google Chrome: Inspect network activity - Chrome Developers

I’ve attached the zipped network log file.
ezlogic.mios.com.zip (2.0 MB)

1 Like

I have not been able to connect to ezlogic.mios.com either. Tried multiple browsers multiple times and also i-phone. Get the same cannot connect message noted by the OP.
Installed a new Ezlo plus yesterday. While I was able to pair multiple devices successfully, I would like to access the web UI for further detail work. This is my first venture into the Ezlo platform, still have three Vera devices running at other properties.

For what its worth, I had been able to connect to the ezlogic page in the past with this Ezlo Secure and played around with meshbots a little.

Something has changed between then and now. Unfortunately I can’t recall when I was able to do so.

Hello all
We found some issues in the login process that has popped up after the latest release. We are planning to deploy a fix for it in 4 hrs.

1 Like

I never had any issues with login in to Ezlogic recently so this hasn’t affected all users it seems.

Thank you for the update. Looking forward to the fix.

Hi, @chuckf2
Thanks for the logs!
The login issue must be fixed under 1.0.1 version. Could you, confirm, please?

Yay! It works. Thank you.


I am able to access now as well! thanks for the update!