MiOS App Beta

So i am little confused, when I try to add the new dashboard in the Mios app I see none of my devices. I have a Ezlo Plus and VP and could see my VP devices in the separate Ezlo dashboard app.

When did you last check this ?

I was able to add devices and scenes from my Vera Plus in the stand alone Ezlo Dashboard Configurator app at one point. Now I cannot it no longer works.

Can’t do it either in this MiOS app they were meant to be releasing a fix for it soon.

I can add devices from my Ezlo Atom in both apps however.

i cant even open the Ezlo dashboard app, it crashes on startup. Probably because im running iOS 14 beta.

Don’t know about that I use Android devices.

Is this app available for Vera users, or only for Ezlo?
I am enrolled for Vera app beta, but I don’t see the possibility to download and install this one?
Should I enroll in the separate program?

You need to enroll for the beta and the app is delivered by Firebase.

The new Nativescript dashboard in the Mios app isn’t currently working for Vera units with Vera firmware however.


Any news on this ?


Yes we started gathering device lists from the MiOS cloud which gives the most accurate information so far. Just because you are asking I’m assuming that your problem persists. Right?

I am still not seeing my VP devices showing up

Yes the problem remains in the Ezlo Configurator app on Android.

I dont see any devices or scenes from my Vera Plus or Vera Edge.

Same in the Mios app I don’t see any devices or scenes from my Vera firmware controllers.

We had a small issue on server side. But It should work fine now.
Could you please check again and let me know if the problem persists?

1 Like

still no devices showing up for me

I will contact you in private in one minute

always nothing

Still the same for me, no devices or scenes from Vera firmware controllers appear when attempting to add a new tile to the Nativescript dashboard.

My colleagues were able to reproduce the issue and now they are working on a fix.
We will keep you updated on how is going.
Thank you for your understanding

1 Like

We were told 11 days ago the problem had already been identified and a fix would be released.

So have your team not previously already identified the problem before today ?


Hi @cw-kid,

11 days ago, as you said, we identified that on Vera hubs with normal firmware (As I have in my test account) we were not able to list devices!

Then guys made an update and released as I promised 11 days ago!

Until you ping us a day ago, we thought that the bug is fixed because it was working on my Vera properly.

Nowadays we are making a lot of changes to stabilize MiOS app to give you guys better experience with new features. (new tile sizes, icons, device groups etc…)

Kind regards,

Hi thanks for the reply.

Made an update where? in the back end right?

As no new version of the Mios app or the Configurator app was released.

Also the same problem exists in the Website version of the Ezlo Dashboard.