LUUP Code not deleting in scenes

Anyone else having problems with LUUP code not staying deleted in scenes? Running a Vera Edge on 1.7.3231.

So, I go to the “Also, execute the following LUUP code” portion, delete the LUUP code in the window, click “Save LUUP” button, (now the scene says, “No Luup Code defined”), click the “Finish” button, give it a couple of minutes to do whatever it’s doing in the background, and then go back in to the scene and… it’s baaaack! Just as if I haven’t deleted it!

So far, the only way I’ve been able to permanently delete the LUUP is to permanently delete the scene!

Note this doesn’t happen on all of the scenes, but on many and I can’t find anything in common with the scenes that won’t delete the LUUP.

Melsman

I have seen this problem as well.

what I have done is replaced the code with a commented line.
I have not tried it but maybe a simple space will do.

Ok… thanks KD. At least I know I’m not crazy. :o

Replacing the deleted code with a comment line is a good idea for a work-around. Something such as “- - Deleted” would probably suffice.

MCV - please fix!

Melsman

I did the same, tried using a space etc

Just ended up deleting the scenes

Sent this in to support as a bug (as well as the “change your password, but don’t use the dots” bug), and they confirmed it is a known bug and will be fixed in the next release.

Melsman