Issues Pairing GE Switches to UI5 Vera 3

hey gang,

I’ve installed multiple GE switches (3 dimmers and 2 fan switches) recently purchased from Lowes. The switches operate perfectly manually and all the blue lights go on and off as expected. I was getting around to including them in my network after they’ve been installed for about 4 or 5 days.

During include mode, I have the Vera disconnected from the network, but on an extension cord so I can get it close to the device I’m trying to pair. This is how I’ve always done it in the past and have had no issues. I also already have a number of these switches (these are my first fan switches) and they always pair easily.

I was having trouble pairing them and went through the various steps below:

  • While in include mode, the standard multiple clicks on and off, long presses on and off, press on wait, press off wait

  • After not having any luck I thought I should try excluding the lights (even though they were brand new). While in exclude mode (the super fast blink), they all immediately did the rapid blink like they were being excluded. I took that as a semi-good sign that the switches were communicating with the vera.

  • After success excluding them, I tried including them again without any luck

Any other suggestions from the group? Thanks in advance for any tips.

I tried adding another device while it was still connected to the network so I could see if any error popped up. I got the dreaded “Z-Wave Network unable to go into learn mode”

I’m on UI5 and I’ve seen various suggestions to try and troubleshoot this. My device still shows as primary controller…and suggestions on the best way to approach this?

I also submitted a ticket but thinking I’ll get a slow response. I tried calling in during business hours but got sent to voicemail.

Thanks!