Invalid username or password

I’m just getting started with using my newly acquired micasaverde vera lite, and stumbled upon AuthomationHD!

When I first installed the app, I was on my local network and the app automatically configured to use my vera lite. When I wasn’t on my home network though, or turned wifi off, it would stop working. As I learned, this was due to it being configured only using the local IP address instead of the remote server address.

Following this topic,14984.0.html I referenced the page to view the configuration information, and set the remote server to the fwd server notated there. Unfortunately it doesn’t appear to be working - whenever the app attempts to refresh I get an ‘Invalid username or password’ message which I don’t get when on the local network.

I’ve uninstalled the app and set it to autoconfigure using the remote address, the username and password are accepted and my vera lite is configured, however when I try to refresh I have the same result.

Does anyone have any ideas on what to try next?

I suggest you start by checking whether your Vera works remotely or not, and making sure the username/password is correct. Try to login thru Mios site: . If it works, it should work with AutHomation by using autoconfigure and entering the username and password.

I’m able to login at the site using my username and pasword remotely and manage settings on my device. Using autoconfigure when not connected to wifi it’ll add in the remote address of, but I still get the invalid username or password error.

This one is my fault - I reset my password and that fixed the issue. Autoconfig worked like a charm and I’m able to send commands remotely now.