Inclusion Not Working...Not Primary Controller...HELP!!

I installed Vera2 and thought is was going to go well. I replaced Vera1 and everything showed up and most is working now. The 2 key parts, however, are not working. My Schlage locks are not configuring.

Issues

Vera does not light up as written to go into exclude/include modes at all.

When I try to use the exclude/include it now says that it is not the Primary Controller.

Any advise will be appreciated since I have 1 more day before I am to leave.

Thanks!!

I had the same issue the other day. Had Vera2 working for weeks with out issue. Then all the sudden Vera2 would not got into inclusion mode. You may not like the solution, but the zwave network needs to be reset to have vera go into primary controller mode.

  • garrett

Update: I may have jumped the gun to fast. Someone posed that if you have another device that can act as a controller, you may be able to change Vera2 to become the Primary. In my case I had no such devices on my zwave network and had to reset the zwave network. This made me have to re-include all my devices.

Thanks…I would be happy to reset and start over, but Vera2 seems to disagree. She will not do it.

Can you tell me the best START OVER method??

Are you running UI4? I went to the zwave device section and then to the advanced tab. Click on reset zwave network to start from scratch. This worked for me. Once I got it all up and running I made sure I saved a backup of the configuration.

  • Garrett

Got it working…thanks for the advice. I replaced Vera1 with Vera2, HOWEVER, I did NOT take Vera1 out of the house. I think that actually caused some confusion. Naturally, I am not the pro, but it worked for me.