Howto : Fibaro Wall Plug not as Light but as switch

The Fibaro wall plug FGWPF-102 is showing up as a light switch. I need to change this to a regular switch (with power usage still enabled). The shortcut in the dashboard menu to switch all lights off switches all my Fibaro switches off. But I also use these plugs for non lighting which should not be switched off at any time.

Regards and thanks for any info.

You’ll need to adjust the device subcategory under the plug’s advanced settings.

Changing the subcategory to something like subcategory device type 4(Refrigerator), will take it out of the lights shortcut “group”.