How to remove Vera3 from MIOS account?

Hi All,

I have added a Vera3 into my MIOS account for testing. Now, I would like to remove it from my account. But there is no option ( tab ) to remove it . For Vera2, I can remove Vera2 from my MIOS under the Remove tab. Any suggestions?

Give this a try:


  • Garrett

Hi Garrett,

I tried it but failed. Now, I can’t login successfully into my MIOS account ( Data not loading? ) And I can only browse the unit directly via IP address locally.

Hi Garrett,

It worked actually. While I removed this vera3 unit, I had another vera3 in MIOS but it was offline so that when I login the MIOS but failed loading data. Thanks for your help.

Glad it worked out for you.

  • Garrett

For me this URL worked when I rebooted the VERA afterwards as well

I’m having all kinds of issues with Imperihome. Looks like I need to delete units from the old UI5 Mios accounts. Some background. I recently upgraded from UI5 to UI7. Originally, I had 4 Veralite units (UI5). Now, I have a VeraPlus (UI&) as the mail controller. When I did the upgrade, I made sure to do factory resets on all controllers after firmware upgrade. There was no carry over, I started from scratch on all 4 units. I now use the getvera interface to log into my units. When I go to the old, all 4 of my old VeraLite units are listed. The 3 VeraLite units I am still using on UI7 (bridged to the main VeraPlus controller) all carry the same ip address as the original UI5 configuration. The Main controller, which was replaced by VeraPlus has a different ip than the original main UI5 controller. My question is this, how in the world can I delete my old account credentials with Mios? Hard to imagine why there would not be an option for this. I tried your link above with the ip address of my original main unit, but received page can not be displayed. Scared to try it with the same ip address as the new units. Hope this all makes sense? Hoping to find a way to delete these old login credentials on the old mios account. Would be happy if I could delete the entire mios account.

The fastest solution is to call tech support. I’m sure you might be able to do something without calling them but I would save yourself the headace and call.

UPDATE: I just got off the phone with Tech Support. Was working with Tech Support for a couple of hrs the night before working on trying to get my ip cams to work with UI7. I started having all these Imperihome issues the next morning, most likely last night, just noticed the next day. I called Tech Support today asking to remove my account from the old Mios Platform. They said they couldn’t do that for me. While on the phone, I noticed my main controller was no longer displaying the IP address for the unit in the browser address bar. It was now displaying the Mios Relay address. I mentioned this to the Tech support rep, he said the unit was in Secure Mode. Guessing the tech the night before had secured the unit in an attempt to resolve the issues we were having with the ip cam config and forgot to turn it off. Once I unchecked the Secure Your Vera option, Imperihome is working like a champ, on and off network. So, if you are having issues where Imperihome keeps loading over and over, this might help. It worked great for me! I know this is a bit off topic, but the only reason I thought I might need to delete the old accounts was because of the issues with Imperihome.

Interesting, didn’t think of that at all. Glad it’s back to normal. Not sure why tech support couldn’t remove the account or disable it. It’s the old legacy platform anyhow but we may never know.