Help with VistaCam 700

I have scoured the forums and been in touch with Vera customer support, but still have no good answer to my problem.

I just bought a VistaCam 700 camera and set it up in my Veraplus. As part of the camera setup, I browsed to the camera using IE11 and it installed a cab file (I believe this is the ActiveX control for IE?) /cameraip/img/ During the cab file installation, I was prompted for the location of It was supposed to be at AppData\Local\Temp\IDC2.tmp but was missing. I went ahead with the installation, skipping that file, and now the web interface to the camera (using IE 11 on Windows 10) says “H.264 decoder not found”. I installed ffdshow as recommended on the web interface, but still get the same error.

In addition, within Vera when I view the camera image, I get the message “You are seeing the video in emulation mode. The camera doesn’t support or has trouble loading up the continuous streaming. You can try to load it again by clicking Retry or you can click Close and continue watching it as it is.” My gut feeling is that is because the web interface of the camera is not working.

I downloaded the file from the camera and verified that it is missing Customer support says “I have checked the camera and everything looks OK, what I can kindly advise is that you try to open an Incognito file/Private file in the IE and try to connect to the Vera or If I can kindly suggest, you can also try to install Mozilla Firefox or Google Chrome.” I believe that these are workarounds for the missing file.

Has anybody else had this problem and found a solution other than using a different browser? Perhaps there is a way (which I haven’t been able to figure out) of uninstalling that cab file?

Hi, I have the same problem. I think it stopeed working after I did the firmware upgrade. It worls fine from my mobile devices…