Help - Upgraded to Vera Edge - Triggers no longer working

So I recently upgraded from the Vera 3 to Edge. For the most part the upgrade went smoothly … lost a couple of devices (like my thermostats) but I was able to join them to the new controller.

I’m having one giant issue that I can’t get my head around: while I can manually control every device without a problem, and manually triggered scenes work as expected, I can’t get ANY triggers to work! For example;

  1. My Aeon MiniMote … this was a device I had to pair with the Edge, and while it’s recognized and I’m able to assign the buttons to a scene, none of the buttons trigger the scene.
  2. My door sensor, I used to have it that when it was triggered (armed or unarmed) it would automatically turn on the hall light. Now, nothing.
  3. I have a motion sensor in the closet that when triggered would turn on an overhead light, and again since upgrading nothing.

I’ve tried unpairing/deleting the device, as well as re-creating the scene but nothing seems to work! I’ve tried doing a repair as well. I’m stumped partially because it was all working so well under my Vera 3!

Any ideas out there?


I’m having the exact same problem. Any help is appreciated.