Help can't connect to my micasaverde over lan

i am having some serious problems with my micasaverde 2. I am connected to my micasaverde via my home d’link router over lan conected to micasaverdes lan port 1 wifi is off on the micasaverde and the net connection on the micasaverde has been setup correctly to connect via a different gateway. Yesterday i lost my internet connection from my isp. not paying 500$ to fix the problem today they will start fixing the problem tomorrow monday. This is where my connections probleme to the micasaverde started. My micasaverde is set up with fikst ip adresses and it is not pingelbel. I have tried to connect to it via http no luck on my router i cannot see my micasaverde is connected at all.
My zwave network is working as it shoot screen that i have scheduled and sensors are being started, but scenes i have no zwave remote only apple devices that connect to micasaverde via sqblaster i cannot interact with my plugs or devices. i have tried to connect my micasaverde directly to a computers lan port to se if it got a ip address i cut connect to it this way. tryde to ping the ip it has no luck when i take the lan cable out from the micasaverde the led in front of the micasaverde dos not turn off and if i put the lan cable in port 2 the lan port led doesn’t light op. maybe the net card is defect? if had no problems the last many days. i also have and usb connected to my micasaverde for configuration. mios have a backup of my system or is there a full backup on the usb connected to the micasaverde or is this only for running config? any ideas what the fuck is going on with my micasaverde and how to connect to it.

If you connect directly to LAN port 2, you will need to configure your computer Ethernet connections setting
IP address: 192.168.81.xx (not )
Sub net

Your Vera should be

This just happened to my Vera3 as well. Everything is still working fine (timers, schedules, scenes etc.) but I can’t connect to it anymore. The WAM port seems to be dead… is this a firmware or hardware issue?