Heal report doesn't work

Hello ,

I recieved the external antenna I ordered for my vera 3 ( UI5) but before I want to start tampering with the vera i want to see the report with the device and how many stars they have. Just to see if it was beneficial or not.

I clicked: Setup >> Zwave settings >> repair (reconfigure all devices when done is selected) >> go

I have done this now a couple of nights , but nothing shows up when I click “view repair report” , just the screenshot which I attached.

Also tried the “heal with- and heal without” “stress test” , but I don’t get a report.

I do have for 2 devices a manuel routing , but all the rest is automatic.

What’s wrong?


No one?

Somemore info;
Today I tried a repair network with a computer hooked up directly with a cable to my switch , which is connected to vera3.
I do get a heal report now, but nowhere there are stars … … which is wierd.

Anyone has an idea?


I can’t help you with the cause or solution, but can say that I got the message a few weeks ago. I think it went away on its own after a nightly heal. I haven’t seen any stars on my heal report in many, many months. I don’t know why, but you’re not the only one.

Edit: See this thread for similar reports.