Have to press lock or unlock on micasaverde twice before veralite sends command

I have veralite and use the micasaverde on my iPad safari browser. I have two Yale Real Living Z-wave Deadbolt Locks, and when I need to unlock or lock these from micasaverde, I have to press the lock or unlock button twice before veralite sends out the command to the Yale deadbolt lock.

Is there something in the settings that I have configured wrong, or is this just the way it usually works? Sort of disappointed so far with how clunky this feels with the lag and need to press the lock or unlock button more than once to make it work.

It sounds to me that this may be a distance issue. How far is the vera from the locks and how many z-wave devices do you have between the locks and Vera? If the lock / unlock command take to long to arrive to the lock, it is ignored. The secure message sent to and from the lock expire with in about 10 seconds. So if it takes to long to arrive, the message is discarded. Also if the lock is sleeping, it may not wake up in time, this could be why the second message is sent and works to lock / unlock the lock. Most lock communication issues is related to distance or not enough neighbors to allow for good communication. If Vera is too far form the lock and you do not have a z-wave device near the lock that supports beaming (this allows to wake up the lock from it’s sleep), you will experience issues.

  • Garrett

[quote=“AlexVirginia, post:1, topic:179756”]I have veralite and use the micasaverde on my iPad safari browser. I have two Yale Real Living Z-wave Deadbolt Locks, and when I need to unlock or lock these from micasaverde, I have to press the lock or unlock button twice before veralite sends out the command to the Yale deadbolt lock.

Is there something in the settings that I have configured wrong, or is this just the way it usually works? Sort of disappointed so far with how clunky this feels with the lag and need to press the lock or unlock button more than once to make it work.[/quote]

Are you using an app to control Vera? My iPad may do this as well from time to time, but mentally I always attributed it to safari. I use HomeWave for iPad to control my devices on a day-to-day basis and I never have a problem (on my lan or remotely). One button push, one actuation.

I have used other apps, same thing, good performance.

Try using homewave… The web browser on your ipad … Any web browser be it safari, dolphin, opera will looks like it takes the command but in fact never executes… I get this on my mac also.

… Home wave or an ipad app works 100% of the time.

Thanks everyone for your helpful responses. :slight_smile:

Fortunately, my veralite is extremely close to both z-wave locks (within 10 feet of both locks).

I’ll try the homewave app you all kindly suggested and hope I get a snappier response when I send a command from it. Thanks again, and much appreciated! :slight_smile: