GE/Jasco switch configuration issue

I have a GE/Jasco 26933/ZW3008 Motion sensor light dimmer. The switch has been working correctly for a year or better. I changed a parameter a couple of days ago and accidentally hit the Configure Right Now button instead of the Poll Now button on the Advanced->Commands tab.
Since then I have had a “Failed at: Setting user configuration” message on the device page of that device and a “1 Device no longer connected” message on the Dashboard->Current Status area.
The device is working perfectly both with motion sensing and from my ReactorSensor that controls it. I can go into the GUI and turn on and off the light.
So my questions:

  1. How do I clear out what ever indicator that is making the Vera Plus think the device is not connected?
  2. How can fix what I would call “sync” issues where the Vera is out of touch with its connected devices?
  3. Any ideas as to why the switch failed to configure ( or did it fail to configure)?

You probably tried to configure it with an parameter it doesn’t support. As Configure Right Now is a perfectly acceptable way to push out a new parameter change quickly. Check what you did, and un-do it and press Configure Right Now again.

Thanks for the advice. I backed out all the parameter changes and step wise progressed through all the parameters. Several had been changed months ago and were not the problem.
It turns out that one of the dimming rate parameters doesn’t seem to match the documentation. I have tried different variants, Hex and Dec, 1 byte and 2 bytes. I can monitor the variable without getting the error, but it contains an illegal value(if you believe the documentation.
I guess I won’t change any of the dimming rate parameters.