[FIXED] Remote access to UI6 Veras currently not working


Please note that remote access to your Vera on UI6 is currently not possible from HomeWave, due to an unannounced change to the MiOS service. I am working on a fix and will release a new version as soon as possible.

Fix posted to the app store!

This version also contains the following minor changes:

  • Triple Value controls now show % sign for humidity values

  • The feature to turn on associated lights when viewing a camera can now be turned off (see the properties screen for the camera control). In addition, the full screen camera view allows the lights to be turned on or off.

  • Thermostat controls: minimum and maximum allowable temperatures can be set in the thermostat’s properties screen.

v1.93 is now in the App Store :slight_smile:

I still cannot access my system remotely (outside of my WiFi network) with the updated App.

Is there a setting that should be updated as well? I have changed nothing in the app for settings before access was changed.

One item in settings - the “URL (Internet)” field is blank - it is supposed to be?

The URL should indeed be blank.
Can you submit a log by mail please?

This update restores connectivity for me (UI6). Thanks.

Same issue for me as coverthawk, can not access remotely with v1.93

Can you try remote access using the Vera MMS app as well? Some people reported that they cannot remotely access their UI6 Vera from either app. In that case you’ll have to contact Vera support.

FYI - I don’t know which combination corrected the issue, but I performed the following, and now all is working from both the Vera MMS App and also HomeWave:
1 - Unplug the Vera, router, cable modem
2 - Re-connect all (cable modem first), router, then Vera (after waiting for connections between each step
3 - Login to the Vera at home, on my PC (I was having an issue with UI6 where the system would hang if logging into the simple UI (advanced worked always).
4 - Killed all instances of apps on my connected devices
5 - Tried the Vera MMS first using home network, then with a cellular connection
6 - Same thing for HomeWave (Wifi first, then remote)

HomeWave connected remotely for me this morning. I didn’t do anything different, it just made the connection :smiley: . MMS Vera still doesn’t work though (thats ok because I d rather use HomeWave anyways)

Myself and another person reported changing your password has worked with the MMS Vera app. This ocurred for me right after the preparation for the UI7.

I’m not sure if you have to change it then change it back but I changed it to a temp password then had support login and they had the same problem and opened a case. When I changed it back to what I was using the MMS Vera app started working. So try that.