First device connecting to Vera lite

Hello. First post here and I’m still very much new to z-wave.

I’ve got my Vera Lite through now. When I connected it up it asked to do a firmware update which I did.

I’ve only got a homepro ZRP210 UK power socket switch as the first device, and this is the problem.

I’ve gone through the UI on the Vera through an iPad with safari, and gone to add device, and tried all possiblities to add the homepro but it can see it.

The instructions for the homepro don’t mention what to do it put that in “pairing mode”. They are less than 1m away from each other but I can’t get Vera to add it.

I do also have an Aeon Labs USB stick. Pressing the button on this so it flashes, then press the one button on the homepro does seem like they communicate. I tried then plugging the USB into Vera to see if it transferred the homepro’s settings, but it didn’t do anything.

Any advice?



Is your device already included into the Aeon stick’s network? If so, you’d have to exclude the device first, before you can include it into Vera’s network.

I bought the aeon stick hoping there would be a mac software out there, I have no windows pc! I just tried the aeon stick to see if I could get a reaction. It does not run a network and has never been plugged into a pc.

How do I remove the homepro from from the aeon stick?

You can do the exclusion from Vera. So first do the exclusion ([tt]Devices[/tt] > [tt]Add Devices[/tt] > [tt]Advanced Z-Wave devices[/tt] > [tt]Exclude[/tt], [tt]Go[/tt]), then try the inclusion.

Perfect. Thank you.

Removed from the aeon labs stick and Vera found it straight away.

My first z-wave device is working. Love it. Now I just need to win the lottery to buy the other devices I want.

Thanks for the help.