Fibaro Dimmer 2 Forced auto calibration

Hi.
My ceiling lights can dim to 5%. I have a Vera Secure. Fibaro Dimmer 2 FGD 212 should start at the dim level of 10% as that is what I have set using the ‘WakeUpRamp’ app however the dim level is quite bright. So I need to forced Fibaro into an auto calibration mode. I have tried the manual method (button B) in the fibaro unit but this did not fix it. The recommended method is to change parameter 13 to 1 in the advanced section of the software but this only relates if you have the ‘Home Automation 2’ unit. There was no mention of what to change is you have a Vera unit.

So does anyone know what I should change in the advanced parameters/settings with my Vera Secure to force a re-calibration?