Fibaro 3 in 1 Sensor Ghost devices keep appearing

Depends on how one defines unstable. My massive frustration was the spontaneous reloads, brought to a breaking point for me when the installation of AltUI brought it down to every few hours. Those reloads are gone in my no plug-in system. (I still get reloads in my 2nd Vera, which is an isolation ward for just two plug ins).

I have a system that runs reliably, events get triggered when they should, no hang ups. Yeah, I see CAN’s pop up in the log file, but I’m just not seeing big issues in functionality of my system that they are causing.

There certainly was a time when my log was full of nonce get floods, CAN’s, and hangups that paralyzed the mesh for 8-10 minutes. But not lately.

What is the Russian Roulette effect that you see in your system?

Last week it was so unstable a scene ran 12 minutes after it was suppose to run. And trip/untrip got missed.

Now it seems stable again. I also added a zway because every parameter change is now impossible to be sent. My crash are 110% related to zwave.

1 Like

We both have systems loaded with Zwave devices and functionality and two such different behaviors.

I noted that the whole transition of replacing plugins and scenes dropped my CPU utilization from 30% to 8% for what is actually greater functionality now. Do you think the application load can interfere with Zwave operations?

For me, no. Cpu never above 1%. And avg 0.3%. Although I appreciate the input please can we stay ontopic? Fibaro 3in1 issue? I have NOT these issues with another motion sensor.

We are in topic. You have too many devices in your system for Vera’s ability to handle them. Me, with 70, I can barely have it stable and I think you with 150 are in worst situation. I can’t set parameters as well, because the Vera timeouts. I have a VeraEdge as you. Maybe with a Plus things are better, because it has a better CPU, but AFAIK Vera is single threaded when dealing with Zwave, so I don’t think things will improve. The only way to set parameters for me was to add a ZWay+UZB as secondary and set “autoconfigure” to false on every device after inclusion. Zwave locks apart, I can now manage my devices again.

1 Like

But how is it possible I have this issues not with other motion sensors? I can set parameters on neo coolcam easily…?

it depends on your network typology and the way a given device is implemented, or its firmware version. Fibaro is known for changing things from a version to another of its firmware.

Its a problem on fgms001 and fgms001 v3.2.

I whish @Melih was as active on these kinds of topics as on others

1 Like

Exactly my point when I brought up how two of my FGMS-001’s did not “like” a 12 hour wakeup interval. The firmware on those two is reported as: 271,2081,46572, and the model is: FGMS-001 (v3.2). That firmware is different from the rest of my FGMS-001’s.

He does not care that much anymore on current users with current Vera firmware, so I would not expect too much… see other threads. It is not officially EOL but very close…

1 Like

He should, 0% runs his ezlo stuff. 100% runs Vera. And if he doesn’t care bout Vera, why did he buy it at the first place? Keep your potential customers close but keep your existing customers closer.

What doe do mean “do not like”? What do they like?

Those two particular sensors got into a mode where they were trying to wakeup every few seconds (could see that in the log), which brought everything on my mesh to a halt. It was kind of funny – I could see their battery levels dropping down as I watched. (My other 18 FGMS-001’s were fine with 12 hours).

Couldn’t unpair them because of all the traffic, and at that point I couldn’t even delete them from Vera. Pulled the batteries on both to shut them up, and then delete device on Vera worked. Replaced the batteries and did a factory reset on the sensors, then re-paired them and left them at the default 2 hour wakeup and they were fine.

Maybe a week or two later, I tried the 12 hours again on one of them, and it was OK, then did the other one and it was OK too. I assumed the factory reset had cleared something out that changed their behavior.

Exactly this! What happened? And when will it happen again with 2 others of your “20”. The thing is it is not ok and very unreliable! This happened and due to a freacking non working motion sensor I was not woken!


See why I am fokking frustrated with vera!?

Oh that sucks

C

Ouch. I’m so sorry, it’s not good when they mess with your car. I’ve never experienced this (except a broken window on my old 3 Series hatchback almost 10 years ago), but I remember when they did to my business partner: you need to call BWM in order to start the engine again and the bill will make you even more angry, if possible.

I would not trust Zwave, on any hub, from a security point of view. Even if Home Assistant, or Hubitat, or Homesser, or whatever are better at handling this mess called Zwave, the fact that there’s a quite complex software running behind makes them not 100% accurate as an alarm, better if wired.

Alarms are made with other things in mind (like redundancy, re-transmission, etc) and I won’t trust a protocol that is not designed with this in mind. A proper alarm system is a better investment, imho.

I have to confess, I only use Vera ‘security’ as a second line.

C

I dont use it as alarm… having said that. A motion detector should detect motion, even if it was to turn on a light. I have seen no one having no issues with this simple logic. I have a neo coolcam, never misses a trip. Fibaro integration in Vera is bad!

1 Like

You are absolutely right, but we know the reality. The fact that zwave under Vera is not stable is the reality.

FFS,VERA! Read your own forum and help us with this problem! No excuses with that beta ezlo product but REAL existing customers!

Best Home Automation shopping experience. Shop at getvera!

© 2021 Ezlo Innovation, All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules