Few More Vera2 Setup comments

Decided to re-setup with a freshie Vera2 network after being unable to migrate from Vera 1.

  • Excluded all devices with old dongle. Check.
  • Reset Z-wave Network on old Vera 1, then unplugged Vera 1.
  • Upgraded, then Reset Z-wave Network on new Vera 2 for good measure.
  • Included all Z-wave devices with Vera2/Battery Pack. Check.
  • Recreated Scenes (All on, Off, Arm Sensors, Disarm Sensors, Intruder Alert)
  • installed Google Weather plugin.
  • Ran Heal with Stress Test. All good.

Bumps:

  • Fought with camera for a bit, but in true Vera fashion, deleting it and re-adding it solved it. OK.

  • Intruder Alert scene: motion is detected, turn on all lights, send me notifications. Lights came on, notifications fired, then lights suddenly turned off (within 10-15 seconds), with a message on the Dashboard that the job was “Superceded by Job#NN”. The Scene is set to turn the lights off after 10 minutes, so didn’t know why they kept turning off after a few seconds.
    ?1. Tried to check logs. Can’t find a link to the logs in UI4.
    ?2. I noticed this behavior only happens when I have “Archive a photo whenever the following sensors are tripped or doors are opened” and “Which lights should be turned on when viewing this camera”. If I turn either off, the lights go on and stay on for X minutes as per Scene command. Odd. How would I have the Cam take a set of pictures when the motion sensors are tripped otherwise?? The Cam and the Scene are seemingly battling over the lights… I’ve been using the Cam’s interface to record and email video upon motion, so haven’t had to deal with Vera on this before.

  • Setting a Static IP address was a doozy. Vera 2 was first set up with DHCP, but I typically run my devices with fixed IPs so I can port forward if needed, etc.

  • I chose Static IP in the Advanced / Net & Wifi tab. Filled in my IP of choice, Subnet mask, gateway, DNS. Clicked Save and Vera disappeared from the network. She then rebooted herself at least 10 times, coming online briefly (with a new DHCP IP address .102, .106, .103… each time, fun to chase), then rebooting again. I pulled the plug, turned her back on. Same behavior. She wouldn’t stay alive long enough for me to access her to change the IP settings.

  • Gave up. Went out for pizza. Came back and Vera was running like nothing had happened. She was set back to DHCP. I’m not changing it again!
    ?3. Anyone else have theirs running OK with a static IP?

.//A.

I’m running a static IP, but I did it from the server end. Based on your experience I’m glad I did.

And after all that, I cannot access Vera2 remotely now.