factory reset how long to boot?

I tried a factory reset to resurect my Vera2 from a “no zwave dongle” condition, could anyone who has used this tell me if it takes an extremely long to to boot after this? My lights have cycled power then eth1 on then off, zwave on then after a long time zwave off then zwave back on and this seems to be repeating, is it doing something useful or should i try again?

It takes about 15 mins start to finish. However, I dont remember it going through the cycle more than the one time.


I experienced a repeated series of lights flashing/Vera2 rebooting a few weeks back. By my count, it rebooted itself ~10 times after I tried resetting the network and specifying a static IP addy.

I still have no specific idea why it did that, but after frequent mystery reboots and box freezes, I replaced the power supply. My plug was was quite warm to the touch and had a very very faint hum coming out of it. As of 2 minutes ago, Vera2 is still running (more than a week straight! yay!).

That’s the only time I saw that behavior.

The good news is a “factory reset” has restored function, but my indicator lights are behaving a bit differently now and I’m wondering if the former behavior is normal or the current, if anyone could comment on how theirs behave,
lights behave differently as follows: in the past when I booted Vera2 I used to get power light then a blinking eth1 which would eventually become solid, then eth1 goes out and zwave lights solid, lastly eth1 would return solid along with zwave solid. This has changed to the following current condition: power light comes on solid, then eth1 solid, then eth1 goes out and zwave comes on solid and eth1 does not light up anymore but the unit seems to work.