Ezlo VOI™ step-by-step guide with videos

I just updated to 3.35 and I still don’t see any options to choose from. I’ve force closed the app and this made no difference.

Edit, ignore me, I didn’t log out and back in,

1 Like

Interesting, that worked but I have 2 Alexa’s listed. Time to go read the doco on how to use it. :sunglasses:

Hi,

Thank you for reporting this, it is a known issue and we are working to fix it. At this moment you can do the enrollment more than one time with the same account and this will create duplicate Alexa/Google devices.

1 Like

I think I got impatient and clicked the allow button twice.

Is it safe to delete one of them?

Team VOI has stopped working for me, the device in the dashboard now shows “can’t detect device” and manual or scene based commands do nothing.

Manual commands show the ok message but don’t do anything.

Ideas?

Is it safe to delete one of them?: can’t delete it in this version. We are fixing it so that you can delete it in the next version…

Voi stopped: Yep, mine stopped too…the service had a bug that caused this…they restarted the service, its back up…and the bug is scheduled to be fixed on monday.

We will put the VOI status here https://status.getvera.com/ (once its ready)… (this status page is posted in our forums here … About the Platform Status category , this way you can have visibility to all our operations)

2 Likes

Cool, I’m glad it wasn’t just me.

It’s a fun service to play with, I’ve been moving routines over from Alexa to my Edge for those items that don’t have Vera integration and so far I’m liking what I see.

One thing that would be great would be virtual VOI devices. Eg create a VOI device for each of my Brunt Blinds with 2 states and the on/off Alexa commands configured as variables.

Then scenes could just call each virtual device without us having to re-enter the voice commands each time.

3 Likes

totally!!! its in the works!

Outstanding!

The bug causing this problem is fixed, so everything is back to normal. Pls reply here or directly to me if you are encountering any issues with it.

1 Like

In getting a can’t detect device error in the dashboard and my scenes aren’t working even when triggered manually.

I’ve tried logging out and back in. Can you suggest next steps please?

Thank you for informing this. We will look into that and get back to you @dJOS .

1 Like

Hi,

For me the Test command in setting up the scene works on and off. Running the scene there is always an error. I am in NL, but have Alexa set up for US.

Cheers Rene

1 Like

I get an error trying to use manual commands. These worked for me a few days ago.

Ok the test command is working again for me but scenes are still not working.

I did have to log out and back in too as the Alexa device had vanished.

1 Like

Thank you @reneboer and @dJOS for keeping us informed.
About the scenes part I already informed the engineering and they are working on this issue as we speak.

1 Like

Hello @dJOS, hello @reneboer, I wanted to inform you here that the scene issue bug for VOI is resolved. Pls reply here or directly to me if you are encountering any issues with VOI.

1 Like

Cheers, I’ll let you know in about half an hour if my sunset scenes work.

1 Like

I’m not able to get test or scenes to operate ATM.

Eg

Turn off rumpus room blinds

Results in

Different spelling

If I issue that same voice command verbally to an echo device, it works perfectly.

Thanks a lot @dJOS for testing it. I have informed engineering and I’ll reply back here once this is resolved.

1 Like