Error execError executing functuting function pleg_Actions(): Function expected

I have upgraded from UI5 to UI7 and PLEG UI not working. The events still trigger, but I am unable to update, view, delete anything in UI. When I go to UI, it get the follow error:

Error executing function pleg_Conditions(): Function expected

I have VeraLite and newest versions of the plugins. I see others have this working on UI7, does this work on UI7 and what does the above error mean? I have see mention of this error in one other post, but that was a different UI and that it would not work there. I have out of the box UI7.