Embedded DataMine Graph

Has anyone been able to embed a web page with a dataMine graph in Imperihome? I’ve been trying this using this URL: 192.168.1.xxx/dm/graph.html?ref=GraphName

This works in a browser, but no dice in Imperihome.

I am interested in this subject as well
/Mike

Hi

i had the same issue. it seems to go wrong if you use internal IP adresses (LAN). it works ok on the browser but not from imperihome. I used dynamic DNS (like DynDNS) to call the graph page via the WAN. now it works fine. i had to open internal port otherwise Vera is not reachible from outside.

it is not the best way but it works great!

see attached example that shows my central heating system, setpoints, outside temp, inside temp, gas usage etc. I like this imperihome! (it is in Dutch)

hope this helps

i dont know what happened but since today also the graph using LAN ip adresses works in my imperihome

http://192.168.0.xx/dm/graph.html?ref=Gasuurdag1

this is what I typed in and it works…

So… I added the HTTP:// and tried this again and it worked. Could I really have forgotten to try that? Thought I’d share in case anyone else is having this problem.