Disable auto update PLEG app using UI7

Anyone know how to disable auto update the pleg app in UI7 ?

I have try to untick the “auto update” but each time I click back - wait - reload page.
then return to pleg the auto update is “tick” again…

thanks

Before you reload the page you need to reload luup. That goes for any changes in ui7. Refreshing the page does not save anything.

sorry for late reply.
it worked… thanks

sorry to bring out this topic again. I must have overlooked this previously. after reload luup and reload browser the auto update option is ticked again. does anyone have similar issue? what have I done wrong here?

Just wondering if will it be better if TTS can just untick the auto update option by default. just to avoid any problem for some people who seldom login to their Vera homepage.